Instalar y acceder a Facebook Messenger en el escritorio de Linux


La aplicación linuxmessenger es un cliente "similar a Facebook" para escritorio Linux que fue escrito en lenguaje Python. Le permite iniciar sesión en su cuenta de Facebook directamente desde la línea de comandos sin instalarlo en su sistema y charlar con sus seres queridos con una interfaz similar a Facebook. Si lo desea, puede instalarlo como cliente de escritorio. Esta aplicación tiene algunas características integradas como notificaciones de escritorio, alertas emergentes, solicitud de amigos y sonido de chat (con opciones de encendido/apagado).

Instalación de Facebook Messenger

La instalación es muy sencilla, simplemente abra la terminal e instale python3, los paquetes de dependencias PyQt4 requeridos por la aplicación para ejecutarse.

# apt-get install python-setuptools python3-setuptools python-qt4-phonon python-qt4-phonon python3-pyqt4.phonon

A continuación, descargue el archivo zip de linuxmessenger desde la página de github, usando el comando wget. Una vez descargado, extráigalo al directorio que desee o al directorio de inicio. Debería obtener una carpeta similar a "linuxmessenger-master".

# wget https://github.com/oconnor663/linuxmessenger/archive/master.zip
# unzip master.zip

Para verificar si la aplicación está funcionando, vaya a la carpeta extraída "linuxmessenger-master" y ejecute el archivo de script "fbmessenger".

# cd linuxmessenger-master/
# ./fbmessenger

Se abre una ventana de "Facebook Messenger", ingrese sus credenciales de inicio de sesión de Facebook y charle con sus amigos.

Si desea instalar esta aplicación como cliente de escritorio, simplemente ejecute el script “setup.py” o simplemente ejecute el “fbmessenger” desde la terminal y tenga todo como cliente de escritorio.

# ./setup.py install

También hay compilaciones para distribuciones basadas en RPM y Debian, por lo que puede instalarlas y compilarlas en la mayoría de las distribuciones. Como dije, el script está escrito en lenguaje Python, por lo que debería funcionar en todas las plataformas Linux siempre que se cumplan los paquetes de dependencias requeridos.